Un fallo en Adobe Flash podría vulnerar su seguridad.


 

Elvis Martínez.  Mozilla Firefox anunció que bloqueó de forma temporal el plugin de Flash en su navegador, debido a un fallo por al menos dos vulnerabilidades importantes detectadas y que podrían comprometer la seguridad de los usuarios.

Desde el miércoles anterior la versión de Flash Player 18.0.0.194 y previas para Windows, Mac y Linux ha causado problemas y  alarma entre los usuarios. Adobe liberó el miércoles 1 de julio un parche de emergencia para subsanar la falla, sin embargo el problema continúa.

“Adobe Flash se ha bloqueado porque no se ha actualizado. Actualizar complemento, Ejecutar esta vez”, esa es la advertencia que se encuentran los usuarios cuando ingresan a cualquier página web.

“Estamos comprometidos a proteger a nuestros usuarios. Siguiendo una alerta de Adobe, hemos bloqueado temporalmente #Flash en Firefox”, informó Mozilla a través de Twitter.

La falla de seguridad empezó a salir a la luz el pasado 8 de julio en internet por los hackers y fue catalogada como el “más hermosos bug de Flash en los últimos cuatro años. La falla afecta a todas las versiones del programa sin importar el sistema operativo Windows, Mac o Linux.

La vulnerabilidad fue detectada en los 400 gigabytes de información robada recientemente a la empresa italiana Hacking Team, lo que encendió las alarmas ante la posibilidad de que atacantes puedan tomar el control de los sistemas afectados, señala el diario Excelsior.

¿Qué hacer?

Si Usted accede ahora mismo a una web que necesita Flash el usuario puede activarlos  “a petición”, pero queda bajo su responsabilidad cualquier puerta de inseguridad mientras navega.

Por ahora solo toca esperar a que Adobe decida si terminará con Flash o si resolverá la situación.

Rubén Martín, colaborador de la comunidad Mozilla desde 2004, recomienda seguir con Flash o probar otra alternativa.

“Youtube por defecto usa HTML5. Bajo tu propia responsabilidad puedes activar Flash, y en cuanto Adobe libere una versión con los problemas corregidos y actualices no será bloqueada esa versión. Entre tanto es buen momento para experimentar y probar Shumway6, la extensión que reproduce contenido Flash usando HTML5”, explicó Martín.

COMPARTIR POR WHATSAPP Y OTRAS REDES SOCIALES

Commentarios

commentarios

No hay comentarios

Dejar respuesta